สวัสดีค่ะ เป็นสมาชิกใหม่ มีปัญหานิดหน่อยค่ะ

1 reply [Last post]
Pichchayanun Pa...
Pichchayanun Pattanasak's picture
Offline
สมาชิกใหม่
Joined: 2014-07-05
Posts: 1

คือว่าไม่ได้จับแมคบุ๊คแอร์มาเล่นนาน มันเป็นรุ่นแรก แรกที่สุดเลยค่ะ และเวอร์ชั่น 10.5.8 ตอนนี้พอดีต้องการใช้งานบางอย่างเลยมาเปิดดู พอจะโหลดโปรแกรมหลายๆอย่างเค้าบอกว่า เวอร์ชั่นนี้ไม่รองรับ พอจะอัพเดทเวอร์ชั่น ก็โหลดเป็นวันๆ แต่พอ install เค้าก็บอกว่าเวอร์ชั่นอันนี้เก่าไป ต้องทำยังไงถึงจะอัพเป็นเวอร์ชั่นที่รองรับกับโปรแกรมมาตราฐาน อย่าง line , firefox , chrome ได้อ่ะคะ แนะนำหน่อย ขอบคุณมากค่ะ ถ้ามีลิ้งค์ให้ดาวน์โหลดด้วยจะขอบคุณมากๆเลยค่ะ

WorraWout
WorraWout's picture
Offline
ทีมงาน
Joined: 2007-02-05
Posts: 1261

ต้อง Update OS X ครับ มี 2 ทางให้เลือกคือ
1. ยกเครื่องไปที่ร้าน iStudio ใกล้บ้านแล้วบอกกับพนักงานว่าอยาก Update เป็น OS X ล่าสุดค่า (ไม่แน่ใจว่าเครื่องจะรับได้แค่ไหน 10.7-10.9 ) อาจจะมีค่าบริการตามความเหมาะสมครับ

2. update เองที่บ้าน โดยซื้อ 10.6 มาติดตั้งเอง http://store.apple.com/us/product/MC573/mac-os-x-106-snow-leopard
ไม่แน่ใจว่าร้านไทยยังมีขายหรือไม่ลองสอบถามเพื่อนๆ ดูว่าใครยังพอมี OS X 10.6 Snow Leopard ลงเหลืออยู่มั้ง จากนั้น จากนั้น Update ให้เป็น 10.6.8 จะมี Mac App Store เราสามารถ sign in ด้วย Apple ID แล้ว download OS X ได้เลยครับ

จากนั้นก็สามารถ update 10.8- 10.9 ได้ฟรีเลยครับ (10.6 และ 10.7 ต้องเสียตังครับ)